Correct link to Gecko SDK

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
11 years ago
5 years ago

People

(Reporter: Jim Pitel, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 261112 [details] [diff] [review]
correction on the win sdk link.

correction on the win sdk link.
(Assignee)

Updated

11 years ago
Attachment #261112 - Attachment is patch: true
Attachment #261112 - Attachment mime type: text/html → text/plain
Attachment #261112 - Flags: review?
(Assignee)

Updated

11 years ago
Severity: enhancement → normal
Component: *.mozilla.org → www.mozilla.org
Product: Websites → mozilla.org
QA Contact: other-mozilla-org → www-mozilla-org
Version: unspecified → other
(Assignee)

Updated

11 years ago
Alias: Correction
Summary: correction on the win sdk link. → Correct link to Gecko SDK for Windows
(Assignee)

Comment 1

11 years ago
Comment on attachment 261112 [details] [diff] [review]
correction on the win sdk link.

Looks like the actual current version is http://ftp.mozilla.org/pub/mozilla.org/xulrunner/nightly/latest-trunk/xulrunner-1.9a4pre.en-US.win32.sdk.zip
Attachment #261112 - Flags: review? → review-
(Assignee)

Updated

11 years ago
Assignee: nobody → reed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Correct link to Gecko SDK for Windows → Correct link to Gecko SDK
(Assignee)

Comment 2

11 years ago
I've changed it to what I believe is the most current information. I'm not 100% on this though.

Checking in mozilla-org/html/projects/embedding/faq.html;
/www/mozilla-org/html/projects/embedding/faq.html,v  <--  faq.html
new revision: 1.25; previous revision: 1.24
done
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.