Double clicking on tab bar doesn't open new tab after the last tab is closed

RESOLVED DUPLICATE of bug 374489

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 374489
11 years ago
11 years ago

People

(Reporter: Aigars Gedroics, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Double clicking on tab bar doesn't open new tab after the last tab is closed using tab close button and if double click is performed in the same place without moving the mouse after closing the tab.

Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs;
2. Close 2nd tab by pressing on tab's close button, but don't move a mouse after doing that;
3. Double click. 
Actual Results:  
New tab isn't created.

Expected Results:  
New tab should be created.

Tested also in Firefox Safe-mode.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374489
You need to log in before you can comment on or make changes to this bug.