German dictionary cannot be installed && export/import of the dictionary is impossible, forcing one to enter every(!!!) word manually.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: michel, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: version 3 alpha 1 (20070404).

Moin Moin.
An export/import of the dictionary is impossible, forcing one to enter every(!!!) word manually.
Additionally the Dictfile is not backupable and/or editable, which would allow to circumvent the problem.
Due to rendering the spell-chekcer useless, as long as there is not any good method to fill it with words for German texts and as a German dictionary cannot be installed, I entered it as a bug instead of a feature-request, i.e. as its consequences are the consequences of a bug.
_Tschuess,
__Michael.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

12 years ago
Moin Moin.
How about changing the configfilestructure from the actual one to an xml one.
This would allow for an easy backup as well as for the possibility to edit,
what You need (e.g. the spellcheckdata.) maybe even from within one single
file.
It would be easy and effective.
_Tschuess,
__Michael.

Dictionaries can't be exported and imported - they are installed as extensions. (And the files can be backed up /edited etc...)
<https://addons.mozilla.org/en-US/thunderbird/browse/type:3>

Are you having problems installing a dictionary? If so, what happens?
Version: unspecified → Trunk
Still a bug?
Assignee: mscott → nobody

Comment 4

10 years ago
Unclear bug. I can't see whether he failed to install the German dict from us or failed to migrate his personal dictionary from one profile to another.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.