Closed Bug 377001 Opened 13 years ago Closed 5 years ago

Font preferences: value of #sizeVar is always 9

Categories

(Firefox :: Preferences, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: ogirtd, Unassigned)

Details

(Keywords: helpwanted)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070409 Minefield/3.0a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070409 Minefield/3.0a4pre

Failed to change the preference for Proportional font size (via Tools => Options => Content => Fonts & Colors Advanced), the value of #sizeVar is always 9.

Error in the Console Error:
<preference> with id='' and name='' has unknown type ''.

Reproducible: Always
Version: unspecified → Trunk
Keywords: helpwanted
Confirmed on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070417 Minefield/3.0a4pre

Changing the Proportional font size changes the Default font size (intentionally, it seems);
after reopening the dialog, the Proportional font size is 9 again, but if I open the listbox, the Default font size is selected.

Please, change the OS field to "All".

This bug could also be a dupe, but I couldn't find a duplicate of it, and this one's summary is also not very good for searching, consider changing it, so it at least contains the word "font". Thanks.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Follow-up to comment #1: nothing appears in Error console when doing that.
Aleksej, I see the same error in the Error Console 8 times after I set the font size.

In addition, in 20070417 build I also see the following error:
No chrome package registered for chrome://navigator/locale/navigator.properties .
OS: Windows XP → All
Summary: Value of #sizeVar is always 9 → Font preferences: value of #sizeVar is always 9
#3: I also see the last error, it appears when the Advanced dialog loads.
WFM with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6pre) Gecko/20070603 Minefield/3.0a6pre; though the message in Error console still appears (once).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.