Closed Bug 377028 Opened 13 years ago Closed 13 years ago

Ctrl+Click or Middle-Click on Reload button should open current page in new tab

Categories

(Firefox :: Toolbars and Customization, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 263942

People

(Reporter: sgarrity, Unassigned)

Details

Control+Click/Middle-Click behaviour has now been nicely applied to the back, forward, and home buttons on the toolbar to open the appropriate pages in new tabs.

Should this apply to the Reload button as well? If so, I would image that right-click/middle-click on the Reload button would open the current page in a new tab.

There doesn't seem to be a way to do this in the UI currently (which might be appropriate, give that it's not a common action?).

Thoughts?
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 263942
You need to log in before you can comment on or make changes to this bug.