Closed Bug 377051 Opened 14 years ago Closed 14 years ago

middle clicking this link won't open it in a new tab

Categories

(Firefox :: Tabbed Browser, defect)

2.0 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 55696

People

(Reporter: worcester12345, Unassigned)

References

()

Details

(Keywords: ue)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070410 BonEcho/2.0.0.4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070410 BonEcho/2.0.0.4pre ID:2007041003

I try to open the link on the left by middle clicking the picture, and it opens an untitled window which is blank (all white). The url of the new window is:

javascript:void(window.open('http://cosmos.bcst.yahoo.com/up/news?ch=61492&cl=2329406&lang=en','playerWindow','width=793,height=608,scrollbars=no'));


If I open it by left clicking, it opens fine, then I can use the merge window function of the Duplicate Tabs extension to put it into a tab in the original window, which works fine. 


Reproducible: Always

Steps to Reproduce:
1."Middle click" the image on the left.
2.Note behavior.
3.
Actual Results:  
see above

Expected Results:  
It should open in a new tab as expected and as the software (under Tools:Options) is configured to do.

no additional information at this time
Flags: blocking-firefox3?
Keywords: ue
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 55696
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 55696 ***
> 

Sorry. I am already on that one. I thought I searched, but didn't see anything. Thanks for your effort.
You need to log in before you can comment on or make changes to this bug.