Status

()

Core
Plug-ins
P3
normal
VERIFIED WONTFIX
17 years ago
16 years ago

People

(Reporter: Michael Kay, Assigned: av (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-], URL)

(Reporter)

Description

17 years ago
Flash FS Commands do not work with M15. These commands use 
Active-X or LiveConect to communicate between .swf files and HTML 
pages.

Comment 1

17 years ago
I don't know the status of plugins calling back to JS. LiveConnect is live and 
well as far as i can see, but the JS routine is never invoked.
Assignee: rogerl → av
Status: UNCONFIRMED → NEW
Component: Live Connect → Plug-ins
Ever confirmed: true
QA Contact: rginda → shrir

Comment 2

17 years ago
LiveConnect of legacy plugins is not supported in Mozilla.  The plugin needs 
need to be ported to use the new API.  see 
http://www.mozilla.org/docs/plugin.html
Keywords: flash
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M19
Keywords: nsbeta2

Comment 3

17 years ago
[nsbeta2-] Clayton also believes we need to port plugin before testing.
Whiteboard: [nsbeta2-]

Comment 4

17 years ago
This should be marked as WONTFIX.  It's up to Macromedia to port their plugin, 
isn't it?

Comment 5

17 years ago
removing self from cc list

Updated

17 years ago
Keywords: 4xp
(Assignee)

Comment 6

17 years ago
Since LiveConnect is not supported for existing 4.x binaries marking WONTFIX.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 7

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.