Firefox theme displays while searching for Thunderbird theme ("Le Breeze").

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
--
trivial
RESOLVED INVALID
11 years ago
2 years ago

People

(Reporter: Sohail Mirza, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20060601 Firefox/2.0.0.3 (Ubuntu-edgy)
Build Identifier: 

While browsing the list of popular Thunderbird themes, the Firefox theme, "Le Breeze", appears in the list.

Reproducible: Always

Steps to Reproduce:
1. Start at https://addons.mozilla.org/en-US/thunderbird/browse/type:2
2. Click "more..." under Popular Themes listing.
3. Navigate to page 2 of the results and you should see Le Breeze as one of the listed themes.
Actual Results:  
Saw the Firefox theme, Le Breeze, in the Thunderbird theme listings.

Expected Results:  
Only Thunderbird themes should be listed.
(Reporter)

Comment 1

11 years ago
Grrrr... I just realized the short description on this bug doesn't match the expanded description very well.

To clarify, the Firefox theme shows up on both the Popular Themes listing for Thunderbird, *and* is returned as a result if a search for the word "breeze" is performed.

Comment 2

11 years ago
It is found because one of the old (public) versions supported Thunderbird: Look at https://addons.mozilla.org/en-US/thunderbird/addons/versions/439 and there version 1.5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.