British English spell-checking dictionary incompatible with Firefox 2.0.* (compatible, compatibility)

RESOLVED DUPLICATE of bug 361812

Status

()

RESOLVED DUPLICATE of bug 361812
12 years ago
12 years ago

People

(Reporter: standsongrace, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Upon installation of Firefox 2, it is suggested to the user to install their local language spell-checking dictionary. However, one of the most common ones, British English, is marked as only compatible with Firefox 2.0b1 and 2.0b2.

Reproducible: Always
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361812
You need to log in before you can comment on or make changes to this bug.