Sound on new mail clicks on beginning and end

RESOLVED DUPLICATE of bug 68804

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 68804
11 years ago
11 years ago

People

(Reporter: peter, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.8.1.3) Gecko/20070310 Iceweasel/2.0.0.3 (Debian-2.0.0.3-1)
Build Identifier: Icedove 1.5.0.10 (20070329)

When the sound on new mail arrival is played, ugly click is heard on the very beginning of the sound and at the end. The sound file is OK, playing with Audacity shows no clicking either.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
This bug is fixed in versions of Thunderbird 2.0.0.0 and later. It was not a serious enough problem to be fixed in Thunderbird 1.5.0.x.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 68804
You need to log in before you can comment on or make changes to this bug.