GUID does not strip newlines in parsing

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED INVALID
11 years ago
2 years ago

People

(Reporter: fligtar, Assigned: fligtar)

Tracking

Details

(Assignee)

Description

11 years ago
<Description about="urn:mozilla:install-manifest">
 		<em:id>{1AF3FC34-0725-4485-A939-6B40EB7CA96A}
</em:id>
		<em:version>1.5</em:version>

inserts the GUID with the newline instead of stripping it, causing a new add-on to be created for each file.

Should probably make sure the rest of the parsed fields are stripped as well.
(Assignee)

Comment 1

11 years ago
Not a bug in current AMO, was a bug in v2 that was migrated.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.