False rendering of special characters in "Wide View"

RESOLVED DUPLICATE of bug 265393

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 265393
11 years ago
11 years ago

People

(Reporter: Thomas Schwecherl, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 261287 [details]
False rendering of special characters in "Wide View" (top: started with Classic View or Vertical View; bottom: changed to Wide View)

Changing the layout to "Wide View" (and the other way round from "Wide View" to any other view) results in false rendering of special characters like Umlaute and the Euro-sign. This happens with text and HTML mails. I tested mails with character encoding in Western (ISO 8859-1 and ISO 8859-15) and Unicode (UTF-8).

I know it's an old bug (existing in trunk builds, 2.0 builds and 1.5 builds), but i don't found a report for this - and it's an old bug ...

Comment 1

11 years ago
Linux too, Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4pre) Gecko/20070410 Thunderbird/2.0.0.0pre ID:2007041003

Try a mail with "Hyvä vastaanottaja, " and you'll see "Hyvä vastaanottaja, "
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → 2.0

Comment 2

11 years ago
(In reply to comment #0)

> I know it's an old bug (existing in trunk builds, 2.0 builds and 1.5 builds),
> but i don't found a report for this - and it's an old bug ...

It looks like Bug 265393.

Comment 3

11 years ago
Yep, duping.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265393
You need to log in before you can comment on or make changes to this bug.