Holes in selection highlighting

VERIFIED FIXED in M4

Status

()

Core
Selection
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: kinmoz, Assigned: mjudge)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you drag select across a line containing formatted text, you will see holes
in the highlighting. Some of the words/letters are not highlighted.

This seemed to be introduced in the 03/15/99 SeaMonkey build.

Updated

19 years ago
Target Milestone: M4

Comment 1

19 years ago
Changing to M4
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
fixed duplicate of 3641

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified w/19990415 builds

Comment 4

19 years ago
Per a request from Selection and Search component eng (mjudge) and qa (elig),
moving all "Selection and Search" bugs to new "Selection" component.  Original
"Selection and Search" component will be retired.
You need to log in before you can comment on or make changes to this bug.