"Open link in new tab/window" (popup menu option) does nothing

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Francesco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Nothing happens when I select "open link in new tab" or "open link in new window" - besides, new tabs are opened correctly by simply clicking on links that have an appropriate "target='_blank'" property set.

The problem has shown up with the last update (2.0.0.3) while the previous version of Firefox2 behaved correctly.

Reproducible: Always
Probably caused by an extension.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Probably caused by an extension.

I have the standard extensions DOM Inspector and Talkback installed, and disabling them didn't fix the problem.

I have installed FX2 on another PC and it worked correctly, then I have upgraded it to 2.0.0.3 with the built-in updating feature, and it still worked correctly... I am wondering about labeling my own bug report as "works for me"...

Now I am thinking that I have installed the Java runtime (JRE6u1), and that FX reported it (or part of it) as a non-compatible extension, which thus was going to be disabled.

Tomorrow I'll install the Java RE on the "clean" PC, and I'll check if the problem is caused by that.

In any case, thank you Ria for the direction.
(Reporter)

Comment 3

11 years ago
I have installed the Java RE 6u1 on the "clean" PC, and FX2.0.0.3 goes on working correctly, so I guess that something has gone wrong during the installation or during the upgrade on my PC. 

I don't know what other steps I could do to further investigate this problem, so, since nobody else complained about it, I'll wait some days for any eventual suggestion and then I'll uninstall and reinstall FX - hoping that this will fix it.

Thank you for your attention.
Francesco, if you haven't been able to figure out what the problem is, you might try a new profile. Sometimes settings in profiles get messed up. Otherwise, I'm going to close this bug as WORKSFORME. Feel free to follow up in the forums if you need help.

http://kb.mozillazine.org/Profile_Manager
http://forums.mozillazine.org/viewforum.php?f=38
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

11 years ago
I have solved it by reinstalling FX, but thank you anyway for the advice about profiles, Samuel, I'll remember it as a further check for eventual future problems (hoping there will be none, of course) - I wish I knew that before, so that I had not to download FX2.0.0.3 again with my slow dialup :(

Also thank you for pointing me out the forum, I thought Bugzilla was the only way to report issues and advices :X

Well, up to now it was just some dust on a pearl, keep on the good work with Firefox.
You need to log in before you can comment on or make changes to this bug.