Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 283697
11 years ago
11 years ago

People

(Reporter: Benoît Dejean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; fr; rv:1.8.1.3) Gecko/20070310 Iceweasel/2.0.0.3 (Debian-2.0.0.3-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; fr; rv:1.8.1.3) Gecko/20070310 Iceweasel/2.0.0.3 (Debian-2.0.0.3-1)

See attached screenshot. Colors are not consistent and widget packing is wrong. Same on all tabs of the preferences dialog

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 261309 [details]
bad ui
Do you see this Problem also in a Mozilla Firefox Build ? If you see this bug in iceweasel only, please file a bug against iceweasel on the maintainers site.
(Reporter)

Comment 3

11 years ago
Please advise where to download Official Mozilla Firefox Build for GNU/Linux ppc.
Thanks.
Benoît, Firefox isn't officially supported on Linux PPC. Please report this bug to the Debian maintainers so they can look into it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 5

11 years ago
I've just tested with an official mozilla build, and it gives me almost the same result.

Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/2007030916 Firefox/2.0.0.3

Comment 6

11 years ago
Created attachment 266608 [details]
screenshot

Comment 7

11 years ago
I guess this is because the second checkbox label is too long when translated to French. Why doesn't it break into two lines?

Reproduced using a supported build -> Reopened
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 283697
You need to log in before you can comment on or make changes to this bug.