Crash at www.engelking.de after closing tab [@ 0x300df061]

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
12 years ago
7 years ago

People

(Reporter: stevee, Unassigned)

Tracking

({crash, qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4pre) Gecko/20070407 BonEcho/2.0.0.4pre
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a4pre) Gecko/20070411 Minefield/3.0a4pre ID:2007041104 [cairo]

1. New profile, start firefox
2. Open http://www.engelking.de/ in a new tab and wait for the page to load
3. Close the tab.
4. Wait a bit

Firefox should then crash.

TB31103835E (Fx 2.0.0.4pre)
TB31103897E (Trunk)
(Reporter)

Updated

12 years ago
Summary: Crash at www.engelking.de after closing tab → Crash at www.engelking.de after closing tab
(Reporter)

Updated

12 years ago
Summary: Crash at www.engelking.de after closing tab → Crash at www.engelking.de after closing tab [@ 0x300df061]

Comment 1

12 years ago
also crashed on winxp.

TB31106205K
TB31106348G

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070411 Minefield/3.0a4pre ID:2007041104 [cairo]
Keywords: qawanted
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070411 Minefield/3.0a4pre ID:2007041104 [cairo]
I can't reproduce this with the above build on WinXP SP1 after trying several times with a clean profile and my day to day profile.

Comment 3

12 years ago
Crashes also in Firefox 2.0.0.1 and 1.5.0.11 on Windows XP SP2, with
the latest Flash plugin 9.0.28.0.  No crash if I disable the Flash plugin.
It does not crash on Linux, although closing the tab makes Firefox freeze
for several seconds.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: Trunk → unspecified
(Reporter)

Comment 4

12 years ago
No change for me on windows with the newly-released Shockwave Flash 9.0 r45

Comment 5

12 years ago
this now WFM, steve: can you still repoduce this?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070531 Minefield/3.0a5pre ID:2007053120 [cairo]
(Reporter)

Comment 6

12 years ago
I don't seem to be able to reproduce this anymore; whether it was fixed in firefox or the website I don't know. WFM in:
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.5pre) Gecko/2007053104 BonEcho/2.0.0.5pre
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/20070531 Minefield/3.0a5pre ID:2007053104 [cairo]

--> RESOLVED WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Crash Signature: [@ 0x300df061]
You need to log in before you can comment on or make changes to this bug.