Status

()

--
critical
RESOLVED DUPLICATE of bug 327116
12 years ago
10 years ago

People

(Reporter: zwang5, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.4 (like Gecko)
Build Identifier: 2.0.0.3 and 3.0a4pre

*** glibc detected *** ./firefox-bin: free(): invalid pointer: 0x099e99c0 ***
======= Backtrace: =========
/lib/libc.so.6[0x41a34efd]
/lib/libc.so.6(cfree+0x90)[0x41a38550]
/usr/lib/libstdc++.so.6(_ZdlPv+0x21)[0x41ecd871]
/usr/lib/libstdc++.so.6(_ZNSs4_Rep10_M_destroyERKSaIcE+0x1d)[0x41eaa47d]
/usr/lib/libstdc++.so.6(_ZNSsD1Ev+0x57)[0x41ead027]
/usr/local/lib/libscim-1.0.so.8[0x9904f6]
/usr/local/lib/libscim-1.0.so.8(_ZN4scim23scim_global_config_readERKSsi+0x95)[0x
992305]
/usr/local/lib/libscim-1.0.so.8(_ZN4scim31scim_get_default_socket_timeoutEv+0x46
)[0x9bff26]
/usr/local/lib/libscim-1.0.so.8(_ZN4scim11PanelClient15PanelClientImplC1Ev+0x24)
[0x9bde44]
/usr/local/lib/libscim-1.0.so.8(_ZN4scim11PanelClientC1Ev+0x30)[0x9bc6a0]
/usr/lib/gtk-2.0/immodules/im-scim.so[0x2d8f11]
/usr/lib/gtk-2.0/immodules/im-scim.so[0x2e8cc6]
/usr/lib/gtk-2.0/immodules/im-scim.so[0x2d5a65]
/lib/ld-linux.so.2[0x4100dfc3]
/lib/ld-linux.so.2[0x4100e0d3]
/lib/ld-linux.so.2[0x41011924]
/lib/ld-linux.so.2[0x4100dc06]
/lib/ld-linux.so.2[0x41011192]
/lib/libdl.so.2[0x41b37d0d]
/lib/ld-linux.so.2[0x4100dc06]
/lib/libdl.so.2[0x41b3838c]
/lib/libdl.so.2(dlopen+0x44)[0x41b37c44]
/lib/libgmodule-2.0.so.0(g_module_open+0x169)[0x41fe9469]
/usr/lib/libgtk-x11-2.0.so.0[0x4229b1b9]
..............

Reproducible: Always

Steps to Reproduce:
1../firefox
2.
3.
Actual Results:  
./run-mozilla.sh: line 131:  7584 Aborted                 "$prog" ${1+"$@"}


Expected Results:  
nothing shows up

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Duplicate of bug: 327116
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.