All users were logged out of Bugzilla on October 13th, 2018

Reload stops working after form POST

VERIFIED DUPLICATE of bug 359857

Status

--
major
VERIFIED DUPLICATE of bug 359857
12 years ago
12 years ago

People

(Reporter: hwaara, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

12 years ago
Reproduced at a few different occasions with Camino trunk build from a few days ago.

Steps to reproduce:

1. Post a comment in a bug
2. Get to the page "process_bug.cgi" which displays the bug and tells you what email addresses your comment has been sent to.
3. Click reload

Expected result: Something warning about doing a new "POST", like before, but in a user-friendly way.

Actual result: Nothing. The reload button is active and enabled, but clicking it does nothing.

No results in the console either... Did someone change the "POST" warning recently that broke it?
(Reporter)

Comment 1

12 years ago
The same bug appears also after posting this bug (the page is post_bug.cgi), which makes me suspect it's something to do with all POST forms.

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359857

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.