Closed Bug 377328 Opened 15 years ago Closed 12 years ago

Spellcheck in Tools menu

Categories

(SeaMonkey :: UI Design, defect)

SeaMonkey 1.1 Branch
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 216718

People

(Reporter: horkana, Unassigned)

Details

for background see
https://bugzilla.mozilla.org/show_bug.cgi?id=355064

The choice of putting spell check under the already crowded Edit menu seemed suboptimal to me, and inconsistent with my expectation to find it under the Tools menu.  

Products such as Microsoft Word, OpenOffice.org, and others put the Spellcheck under the Tools menu.  This seems like it might be a good fit for Mozilla too.  


I would also suggest changing the spellcheck shortcut to F7 rather than Ctrl+K since F7 is well known to users of the aforementioned Office software (amongst others).  
It has been pointed out that Ctrl+K was long been used by Netscape for spellcheck for the compose email window, and used by Firefox to quickly move into the searchbox.  The non-availability of F7 on Mac however might be a bigger problem preventing its use.
Filter "spam" on "guifeatures-nobody-20080610".
Assignee: guifeatures → nobody
QA Contact: guifeatures
Component: XP Apps: GUI Features → UI Design
Ctrl+Shift+P is spell check now in SM2 Composer.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 216718
You need to log in before you can comment on or make changes to this bug.