Closed Bug 377333 Opened 13 years ago Closed 13 years ago

No Signature Option when replying.

Categories

(Thunderbird :: Preferences, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 167319

People

(Reporter: nnkx00, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Build Identifier:  Mozilla-Thunderbird 1.5.0.10, Copyright (c) 1998-2007 mozilla.org

Under Account Settings -> Composition & Addressing, there are options to quote the original message when replying, and where to put the signature when replying.

How about an option to simply not include a signature at all when replying?

Reproducible: Always

Steps to Reproduce:
1.  Open Account Settings.
2.  Go to the Composition & Addressing section.
3.  Look for "Do not include a signature when replying." option.

Actual Results:  
It's not there.

Expected Results:  
There should probably just be a little checkbox for it, and it should disable the dropdown listing.

Alternatively, make it a part of the dropdown.  However, when you select the cursor to be below the quote when replying, the dropdown is disabled automatically, so then it'd have to be re-enabled.  I think the checkbox might be easiest.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167319
Duplicate of bug: 167319
I looked....don't know how I didn't find that.

And you guys are _ridiculously_ fast.
The best opportunity to avoid filing duplicated would be to ask on IRC first. Mostly someone knows a bug which is similar. And having gmail as search engine is much better than bugzilla. ;)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.