BugID should separate in each product

RESOLVED DUPLICATE of bug 280258

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 280258
12 years ago
12 years ago

People

(Reporter: thachnq, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Maxthon; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Version 2.22.1 

WHen there are some product in system.

User add a new bug from a product, BugID auto increase 1 unnit, 
User difficult to manage their bug

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Proudct A 
   Add a new bug: bugid =1
   Add a new bug: bugid =2
Produce B
   Add a new bug: bugid =3
   Add a new bug: bugid =4

Expected Results:  
Proudct A 
   Add a new bug: bugid =1
   Add a new bug: bugid =2
Produce B
   Add a new bug: bugid =1
   Add a new bug: bugid =2

Updated

12 years ago
Assignee: general → general
Component: General → Bugzilla-General
Product: Mozilla Application Suite → Bugzilla
QA Contact: general → default-qa
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 280258
You need to log in before you can comment on or make changes to this bug.