Should remove Error message when attach a file fail out of list attachment files

RESOLVED INVALID

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Ngo Quang Thach, Unassigned)

Tracking

2.22.1
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Maxthon; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Version 2.22.1 

User attach a file fail(Size larger than maximum)
Bugzilla inserts error image into system.
This image is not necessary 
Please remove it


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
This should be in bugzilla. That said, I'm not sure what you're saying - reporter, could you please clarify?
Assignee: rginda → general
Component: ChatZilla → Bugzilla-General
Product: Other Applications → Bugzilla
QA Contact: samuel → default-qa

Comment 2

11 years ago
Definitely unclear. Please clarify (with a screenshot if necessary).
Assignee: general → attach-and-request
Component: Bugzilla-General → Attachments & Requests
Version: unspecified → 2.22.1

Comment 3

11 years ago
Marking as invalid due to a lack of information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.