All users were logged out of Bugzilla on October 13th, 2018

After Finding Updates for Extension and Themes no User Buttons available

RESOLVED DUPLICATE of bug 353540

Status

()

--
minor
RESOLVED DUPLICATE of bug 353540
12 years ago
10 years ago

People

(Reporter: balazs_elod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

In the Add-ons screen either for Extensions or Themes, if the user presses Find Updates (no updates found case) the buttons for Changing the Theme or Options for Extensions (all the user buttons) are not available. But if you change it to the other tab (eg. you're on Extension an go on Themes) and then change back...the buttons are available again. I'm not sure if this is the desired behavior or not, but as a user it would be great not to change back and forth the tabs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

12 years ago
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353540
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.