bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Grippies should not be aligned with event title length

RESOLVED WORKSFORME

Status

Calendar
Calendar Views
--
minor
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Andreas Treumann, Unassigned)

Tracking

Details

(Whiteboard: [good first bug])

(Reporter)

Description

11 years ago
STEPS TO REPRODUCE:
===================

- open the week view
- create a new event with a long event titel (e.g. 'aaaaaaaaaaaaaaaaaaaaaaa'
- save the event
- move the mouse over this event

RESULT:
=======

- the grippies moved to the left, sometimes out of view (in small event boxes) 

EXPECTED RESULT:
================

- the grippies should alined with the event box width

REPRODUCIBLE:
=============

- always
(Reporter)

Comment 1

11 years ago
Oups, the grippies moved to the right, not left. Sorry.
Assignee: michael.buettner → nobody
Whiteboard: [good first bug]
Summary: Grippies should not alined with event titel length → Grippies should not be aligned with event title length

Comment 2

11 years ago
Hi,

I downloaded the latest 0.7pre lightning version build 2007081804 and could not experience what you described. Can you please attach a screenshot so that I can see the problem? Thanks.

Comment 3

10 years ago
--> me
Assignee: nobody → bugzilla

Updated

10 years ago
Status: NEW → ASSIGNED

Comment 4

10 years ago
while you are at it could you also take a look at this one, 413594: move alarm indication icon to the extreme right?

Thanks,
Seshu

Comment 5

10 years ago
Moving back to nobody. I didn't get this to work the way I intended.
Assignee: bugzilla → nobody
Status: ASSIGNED → NEW
Version: Trunk → unspecified

Comment 6

10 years ago
I can'r reproduce this on lightning 1.0pre? Everything works as expected, except perhaps for the tooltip moving out of the TB-window but being confined to the screen.

Comment 7

10 years ago
This works for me as well with latest nightly build.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.