Cannot view files in Filepicker

VERIFIED FIXED

Status

SeaMonkey
UI Design
P3
critical
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: shrirang khanzode, Assigned: Stuart Parmenter)

Tracking

({pp, regression, smoketest})

Trunk
Other
Linux
pp, regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I see this on linux build (200050109)

Install and launch the browser
Select File->Open File
Observe that a 'Open File' dialog opens up but I cannot select any local file or 
change directories.

Comment 1

18 years ago
perhaps irrelevant but the problem in 2000-042809 was that one could not
UN-select once a file was selected. That is: the blue stripe indicating a file
was selected remained blue over each file you clicked afterwards, but it was the
last file clicked that would actually interpret as selected file, when one
opened a file.
linux filepicker bugs -> pavlov.
Assignee: don → pavlov
Hardware: PC → Other
added the smoketest keyword --coz this bug makes the File Open smoketest fail on
linux... and, imho, i'd also call this a blocker, too --is there any reason why
this hasn't been labelled as such? (i've bumped it up to critical.)
Severity: major → critical
Keywords: pp, smoketest

Comment 4

18 years ago
If it's a *blocker* mark it with severity *blocker* or granrose and i, and the
sheriffs, will miss this on a query for keyword smoketest/severity blocker.
Thanks.
Severity: critical → blocker
hokay, i'll go back to marking this as just critical --i can open a file using
the picker as it is --but it makes it pretty tough since you cannot view a
directory's context. (gotta memorize the full path, blah.) sorry about the
spam... also updated summary to more clearly describe the problem.
Severity: blocker → critical
Keywords: regression
Summary: Cannot select files in Filepicker → Cannot view files in Filepicker
(Assignee)

Comment 6

18 years ago
bah
trees are fucked.. i didn't do it.  ben?
(Assignee)

Comment 7

18 years ago
fix from Peter Annema checked in
(Assignee)

Comment 8

18 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
could this have been one of the table changes that went in on the weekend? I 
don't recall touching trees myself, and trees throughout the product appear 
horked... 
verif 2000.05.09.08, opt comm.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.