password never remembered

RESOLVED DUPLICATE of bug 371714

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 371714
11 years ago
10 years ago

People

(Reporter: Riccardo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

sometimes (very often) I login in this website I must insert username and password also if is already saved.. others times (few) it works.
There is no problem with FF 2.0.0.2 (in my Laptop) that works perfectely and remember every time user & pass, the problem is only in 2.0.0.3 (in my desktop)

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Actual Results:  
must re-insert user and pass

Expected Results:  
username and password textboxes filled
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371714
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.