'View x previous releases' includes the current release

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
--
trivial
RESOLVED FIXED
11 years ago
2 years ago

People

(Reporter: John Marshall, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

On all extension pages, the 'View x previous releases' link includes the current release.

Reproducible: Always

Steps to Reproduce:
1.Visit an extension's page
2.Click on the 'View x previous releases' link
Actual Results:  
All releases are included.

Expected Results:  
Only the previous versions would show up.

It might be better to simply change the 'View x previous releases' to 'View all x releases', since it shows more than just the previous releases.
This was a last-minute fix to the bug with being unable to get to new sandbox versions, and is intended.

The UI sentence needs to be fixed, yes, but since that requires l10n action it will be delayed some.

Comment 2

11 years ago
I have no idea what bug that was but I fixed this quite a while ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.