Image misplaced when first starting browser

RESOLVED DUPLICATE of bug 347046

Status

()

--
trivial
RESOLVED DUPLICATE of bug 347046
12 years ago
12 years ago

People

(Reporter: mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When I start Firefox for the first time, it correctly goes to my default page, http://www.google.co.uk/

However the Google logo appears top right and is partially broken up.


Reproducible: Always

Steps to Reproduce:
1. Start firefox with default page as http://www.google.co.uk/

Actual Results:  
Google logo appears top right and is partially broken up.

Expected Results:  
Google logo should appear in the centre, as expected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347046
You need to log in before you can comment on or make changes to this bug.