svg test suite styling-pres-01-t.svg

RESOLVED DUPLICATE of bug 246514

Status

()

Core
SVG
--
minor
RESOLVED DUPLICATE of bug 246514
11 years ago
11 years ago

People

(Reporter: syfre92, Unassigned)

Tracking

1.8 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Test case:
Check that !important in presentation attribute is an error.  
A fill attribute is set to red with !important. It thus has no specified 
value, and inherits from its parent a green fill.  A green rectangle is displayed.

Firefox display a red rectangle

Reproducible: Always

Steps to Reproduce:
1. Open W3C test suite styling-pres-01-t.svg
2.
3.
Assignee: nobody → general
Component: General → SVG
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246514
You need to log in before you can comment on or make changes to this bug.