When browsing Ebay the Back button often does not work.

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Vince Turco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Have had same problem when clicking on back button at top of screen or back button on side of mouse. Get error message containing another button that has try again on it. Clicking on this button rarely works. Get same message again, nothing happening or it goes back several pages.

Reproducible: Sometimes

Steps to Reproduce:
1.Connect to ebay and start browsing.
2.Selcet an item for more detail. Click Back button to go back to list.
3.Get error message. Occasionally problem did not occur.
Actual Results:  
Have reproduced this many times in the last couple of days. Still happening tonight.

Expected Results:  
Same problem over and over.
Does it work in firefox's safemode?
- http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

11 years ago
Have tried to duplicate this in safe mode. Still happens but not very often. I have not changed any other settings yet. In normal mode if an Explorer window is also open the problem does not appear to occur in Firefox? This problem does not occur in Explorer.
Vince, does this happen with a new profile as well? (Don't delete your existing profile.) http://kb.mozillazine.org/Profile_Manager
(Reporter)

Comment 4

11 years ago
Also had problem of not being able to save searches in Ebay.

**Created new profile and problem has dissapeared** Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Changing resolution to WORKSFORME since there was no code change that fixed this.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.