display messages with specific tag

RESOLVED DUPLICATE of bug 332802

Status

--
enhancement
RESOLVED DUPLICATE of bug 332802
12 years ago
12 years ago

People

(Reporter: crazee.cruzer, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.2) Gecko/20070228 BonEcho/2.0.0.2
Build Identifier: Mozilla Thunderbird version 2.0.0.0 (20070415)

There seems to be no way of simply "showing messages that have a particular tag applied to them". For example, if I want to see all messages that have the tag "Important" I have to sort it by Tag and search for this tag.

Instead there should be a "quick filter" kind of thing that will show only specific tags. There can also be some extended logic used, like "show all messages with both tags 'Important' and 'Later'", or with either of these tags.

I also suggest the following: in the left pane, along with different folder views ("All Folders", "Unread Folders" etc) there can also be a "Tags" view that lists all the available tags. Clicking on a tag in this list will show all messages with that tag in ANY folder.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
> There seems to be no way of simply "showing messages that have a particular
> tag applied to them". For example, if I want to see all messages that have 
> the tag "Important" I have to sort it by Tag and search for this tag.

View -> Messages -> Tags

> I also suggest the following: in the left pane, along with different folder
> views ("All Folders", "Unread Folders" etc) there can also be a "Tags" view
> that lists all the available tags. Clicking on a tag in this list will show
> all messages with that tag in ANY folder.

You can do a normal search for that and store it as a Saved Search.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
>> There seems to be no way of simply "showing messages that have a particular
>> tag applied to them". For example, if I want to see all messages that have 
>> the tag "Important" I have to sort it by Tag and search for this tag.

> View -> Messages -> Tags

There is no "Messages" submenu under the "View" menu in this version of Thunderbird (unless something needs to be done to enable it?)
Resolution: WORKSFORME → WONTFIX
(Reporter)

Comment 3

12 years ago
The "View" submenu under "Messages" is NOT visible by default.

When I customize the toolbar and add the "Mail Views" dropdown list to the toolbar, the above-mentioned submenu becomes available.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Reporter)

Comment 4

12 years ago
I'm sorry, in my last comment, I meant:

The "Messages" submenu under "View" is NOT visible by default.
Yes, that is bug 332802.
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332802
You need to log in before you can comment on or make changes to this bug.