Messages disappear without trace

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Frank Chambers, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 1.5.0.10 (20070221)

Some messages stop showing up anywhere.  Sent is nort complete.  ERead messages are no longer readable otr show any indicationof having ever existyed.  This ap[pears to be randome and very very aggravating.l  

Reproducible: Sometimes

Steps to Reproduce:
1.Open Thunderbird
2.Look for recent message
3.Message is no longer there - sometimes
Actual Results:  
Just keep trying to use this program as if it were a reliable mail program and don't worry about mail not being there because some of it ISNT

Expected Results:  
Received email is readble and findable on a routine basis

Not lose messages

Comment 1

11 years ago
Thank you for your report and sorry for the trouble.  As such, this report is not of much value.  Have you searched the bug database for others having the same problem?  Please try to make you problem reproducable.  Nobody will be able to fix it otherwise.
(Reporter)

Comment 2

11 years ago
Yes I did check the data base. I have tried to make it reproducible.  It appears to be random and inconvenient.  I have done enough debugging to realize what you ask for, if it is possible to get, is helpful and would have provided it if I could get it.  Yes I did check the data base.  I didn't see it.  This happens every month or two along with some other flakiness that is a lot more frequent but also unpredictable.

I entered it in the hope that some others would have seen this and perhaps be able to narrow down the circumstances a bit from their experiences.  

Comment 3

11 years ago
In the absence of reproducible steps, there are many relevant questions unanswered, namely:
* what release/update of thunderbird did this start happening with?
* how long have you been using thunderbird?
* what isp and mail server brand and version?
* imap or pop
feel free to add othesr tot hte list

Another option, please update to Thunderbird 2 and report back whether the problem is gone. In any event, do please continue to update the bug.
Version: unspecified → 1.5
(Reporter)

Comment 4

11 years ago
I believe it was 1.5.0.1  Hard to tell since I only go looking for moved mail when it is important.  Often I find it in junk, my accidental mouse click.  Recently even a global search has failed to turn it up.

I have been using Thunderbird since its initial release.

My ISP is Time warner Road Runner.  The messages I can't find had already been delivered so I believe this is a local problem.  They run a pop server.  I also run a local IMAP server from Axentra, Squirrel Mail.  I have seen this issue on this account as well.  

It, is, at any rate a rare but pesky problem.

I have just updated to 2.0.0.0  and will monitor.  What a fast install! Impressive!

Comment 5

11 years ago
I can confirm this with 2.0.0.0 (20070326) on win XP. it happens with read and unread messages, but rarely, seems really hard to track. I'm using Courier IMAP.

when selecting the folder the 'disappeared' message is in, it flashes up very briefly in the message list but instantly disappears. in my case, if I do a search for the message via the search box, it WILL show up in the result list so it is clearly in the respective folder, it just does not get displayed.

358821 seems to be related to this. 

FIX: deleting the <foldername>.msf file in the profile fixes this.

Comment 6

10 years ago
(In reply to comment #4)
> I have just updated to 2.0.0.0  and will monitor.  

Frank, in your monitoring do you see this with version 2?

(Reporter)

Comment 7

10 years ago
Wayne,
I'm up to 2.0.0.6 and have not seen it recently, hopefully, never again.

Thanks
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.