black header instead of a nice looking one

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a4pre) Gecko/20070416 Minefield/3.0a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a4pre) Gecko/20070416 Minefield/3.0a4pre

When I browse to http://www.nsaneproductions.com I see a big black header (which has the same sizes as the normal header, but just is plain black. The error console gives me a "Unknown property "behaviour", Declaration dropped"

Reproducible: Always

Steps to Reproduce:
1.go to http://www.nsaneproductions.com
2.look at the header
3.see a black thing
Actual Results:  
I came upon the page and saw the black thing.

Expected Results:  
It should have given me a nice looking header with a logo and some ads.
See no black header with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070416 Minefield/3.0a4pre, only for a short moment during page load.
(Reporter)

Comment 2

12 years ago
Hmm, I see... so I forgot to turn my addons off. Sorry. Figured out it was Adblock plus. Should I file the bug there then or?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Resolving as "works for me" since there was no code change. Feel free to file a bug with them if it's indeed an issue on their end.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.