Newsgroup shows as "unbolded" after you select the newsgroup before new postings are downloaded.

RESOLVED WORKSFORME

Status

P3
minor
RESOLVED WORKSFORME
19 years ago
9 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
If you have a newsgroup where all the messages are read and updates the news 
server and there are new postings in the newsgroup, the newsgroup shows in bold, 
which is correct.
But when you select the newsgroup the newsgroup name gets "unbolded" until 
Mozilla retrieves the new posting after which the newsgroup name again gets 
shown in bold.

Hope you understand the problem...

Build 2000050111

Updated

19 years ago
Summary: Newsgroup name get show wrong → Newsgroup name get show wrong
Target Milestone: --- → M20

Updated

19 years ago
Summary: Newsgroup name get show wrong → Newsgroup shows as "unbolded" after you select the newsgroup before new postings are downloaded.
(Reporter)

Comment 1

19 years ago
The same happens if you add a newsgroup and select it for the first time.

Build 2000052520

Comment 2

19 years ago
moving to future milestone.
Target Milestone: M20 → Future

Comment 3

19 years ago
I don't understand the problem. How about steps for me to reproduce both 
correct and incorrect behavior? Thanks.
OS: Windows 2000 → All
Hardware: PC → All
(Reporter)

Comment 4

19 years ago
An easy way to reproduce. There might be otherways:
1) Add a new newsgroup with a lot of messages
2) Select the Newsgroup and the Download Headers dialog will appear. Now watch 
the newsgroup name turns unbold.

are you able to reproduce now?

Comment 5

19 years ago
I subscribed to two groups
control
n.p.m.beos

<b>control (106)</b>
n.p.m.beos
Now I download headers.
The download headers seems to be a red herring. It doesn't do anything. Once i 
download the headers it becomes <b>n.p.m.beos (1248)</b>
(Reporter)

Comment 6

19 years ago
Created attachment 12445 [details]
Newsgroup names after adding newsgroup server and newsgroup

Comment 7

18 years ago
Update: This still exists as originally written. But it's pretty minor as I see it.
Severity: normal → minor
QA Contact: lchiang → stephend
News bugs -> Seth.
Assignee: putterman → sspitzer

Comment 9

17 years ago
Change component for tracking purposes.
Component: Mail Window Front End → Networking - News
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: stephend → networking.news
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
This no longer happens for me with Thunderbird 3.0.2 on Linux.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.