bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

news postings not correctly aligned when soring by thread

VERIFIED DUPLICATE of bug 43229

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 43229
19 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The news postings are not correctly aligned if you sort by thread. The subject 
of each posting doesn't start the same place. Please see attached image of the 
threading alignment is Mozilla and Netscape

Build 2000050111
(Reporter)

Comment 1

19 years ago
Created attachment 8162 [details]
Mozilla and Netscape alignment of news postings.
(Assignee)

Comment 2

19 years ago
reassigning to hyatt.  This is going to be a dup of the folder problem.
Assignee: putterman → hyatt

Comment 3

19 years ago
It probably is the same.

Comment 4

18 years ago
Merry christmas, putterman.  I fixed this in the generic case.
Assignee: hyatt → putterman
(Assignee)

Comment 5

18 years ago
also a dup of 43229.

*** This bug has been marked as a duplicate of 43229 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.