Uses Ctrl+Z to move emails back destroyed them. MUST FIX

RESOLVED DUPLICATE of bug 209189

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 209189
11 years ago
11 years ago

People

(Reporter: Michael Buckley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070326)

http://codefisher.org/bug.png <-- screen shot, with javascript console open you can see the error (I have developer prefs set)

I moved 97 emails from a folder to another.  Then I decided I did not really want to do that, and pressed ctrl+z.  I lost the lot, now I have a whole pile of emails dated 1970.  See the screen shot.

Reproducible: Didn't try

Steps to Reproduce:
1.Ha ha, as if I going to try and do THAT again.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Summary: Uses Ctrl+Z to move emails back distroyed them. MUST FIX → Uses Ctrl+Z to move emails back destroyed them. MUST FIX
Duplicate of bug: 209189
You need to log in before you can comment on or make changes to this bug.