A file that logs key strokes.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: berns74, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/06)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; FunWebProducts; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: 

Webroot Spy Sweeper reported that the following file was on my computer & it was logging all key strokes [FIREFOX.EXE-28641590.PF].
I deleted the Firefox program with the said file & reloaded Firefox but the said file caame again. I deleted the program & file & did not re-install Firefox, until the problem is worked out.

Bernard Briggs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Reporter, did you find this file in the directory C:\WINDOWS\Prefetch ? If you do, it's a Windows prefetch file, and it's created by the OS (not by Firefox). That is certainly not a danger, I don't know why Webroot Spy Sweeper reports it.

And Firefox really doesn't contains a key logger. Some extension might do it, that's why you should only install extensions from trusted sources like https://addons.mozilla.org/ .
Bernard, can you please address the question in comment 1? Really though, Firefox doesn't ship with a keylogger, so this bug is probably WFM.
Whiteboard: CLOSEME - 06/06
Closing as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.