percentage width on table cell is not respected

RESOLVED DUPLICATE of bug 368504

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 368504
11 years ago
11 years ago

People

(Reporter: Andre Pedralho, Unassigned)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3

The same table used to be rendered well in FF 2.0.0.3 but the GranParadiso/3.0a3 has not respected the percentage width specified to a table row. I think the problem is related to the colspan value.

Reproducible: Always

Steps to Reproduce:
1. Open the page http://www.anpetro.pl/
Actual Results:  
The [ e-sklep ] and the [ reklama ] table rows are not aligned to the upper table rows.

Expected Results:  
It would be aligned to the upper table rows as it used to be in Firefox 2.0.0.3.
(Reporter)

Comment 1

11 years ago
Created attachment 261836 [details]
A simple testcase.

Updated

11 years ago
Component: General → Layout: Tables
Keywords: testcase
Product: Firefox → Core
QA Contact: general → layout.tables
Version: 2.0 Branch → Trunk
Is a regression from Bug 300030.
Created attachment 265871 [details]
simpler testcase
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking1.9?
Flags: blocking1.9? → blocking1.9+
Closing as dup of 368504.

The posted patch for that bug (attachment 271163 [details] [diff] [review]) fixes this bug's testcase.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368504

Updated

11 years ago
Flags: blocking1.9+

Updated

11 years ago
Flags: blocking1.9+
You need to log in before you can comment on or make changes to this bug.