If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't add more than one task.

VERIFIED DUPLICATE of bug 353791

Status

Calendar
Tasks
--
critical
VERIFIED DUPLICATE of bug 353791
11 years ago
11 years ago

People

(Reporter: Sébastien, Unassigned)

Tracking

Lightning 0.3.1
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Lighting 0.3.1 and Thunderbird 2.0.0.0 RC

Localization: French
Version: Lighting 0.3.1 and Thunderbird 2.0.0.0 RC

I can create a task by double clicking in the "to do" tab.
But if I want to add a new task, even if the panel says "add new task", it only modifies the current task.

Therefore I can have no more than one task this way.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → Lightning 0.3.1

Comment 1

11 years ago
This was reported before with Bug 353791. Workaround: You can also create new tasks using the menu command File -> New -> Task or the optional toolbar button available from menu View -> Toolbars -> Customize.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353791

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.