Delete button vanishes during deletion of bookmarks

RESOLVED INCOMPLETE

Status

()

defect
RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: but2_2000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I have more than 500 bookmarks!!! To delete some of them I selected some and hit delete button. The delete button vanishes, while bookmarks remain selected. Closing Manage Bookmarks window and then restarting the window restores Delete button. Bookmarks that were selected for deletion do not appear (they are deleted)!!
The same problem exists when I try to move bookmarks to a folder, or creating a new folder. I have to close and restart Manage Bookmarks windows to update its contents!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
* I humbly believe Firefox cannot handle more than few hundred bookmarks. Try installing bookmarks in excess of 400 entries and try deleting some of them. Am sure the problem will reoccur!!
* Try creating new folders while you have more than 400 entries in bookmarks. You may need to restart Manage Bookmarks window to update its contents



I tried un-installing Firefox and reinstalling it, including removing all entries in registry and profile backups, but the problem persists!!!

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-official-branding --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-svg --enable-canvas --enable-update-packaging
Can you reproduce in firefox's safemode?
- http://kb.mozillazine.org/Safe_mode
Thank you for your inquiry. I have since then deleted all bookmarks except 15!!!

I will try reloading them and try safe mode as requested by you and give you a feedback!!!

I have switched over to Opera which seems to be OK
Reporter, have you had a chance to try this yet? If you're not able to help us recreate this issue or determine what might be causing it, we'll have to close this bug.
Whiteboard: CLOSEME - 06/06
Closing as INCOMPLETE. Please provide updates regarding comment 1 if you wish to reopen this bug and can still reproduce it.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INCOMPLETE
Hello Everyone

Sorry, I was on a tour and am late on reporting issues related to this thread.

@ Steve England

- Yes, the problem persists in safe mode!!! I tried both ways normal and safe mode - the problem persists!!!


@ Samuel Sidler

Please read reasons for my absence.

Virendra
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Thanks for reporting back.

Can you please try a new profile as well? See the following link for instructions:

http://kb.mozillazine.org/Profile_Manager
Whiteboard: CLOSEME - 06/06
Hello Samuel

Thanks for the feedback. Will try creating a new profile and reporting back soon
Bulk closing all UNCONFIRMED bugs dealing with places that haven't had any bug activity in over 120 days, have no votes, and are not enhancement requests.

If you are still experiencing this issue in Firefox 3.0 or later, please re-open the bug with steps to reproduce (if they were not part of the original comment).
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.