Two popups resulted for one required

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: pjb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.20 (Windows NT 5.1; U; en)
Build Identifier: Firefox 2.0.0.3

Operating a DB which uses a popup. Two appeared instead of the one required. Every minor operation on the main window popped up two more. Opera and IE ok. 
Haven't tried Firefox on this application for a few weeks. Have upgraded to 2.0.0.3 since it last worked correctly.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



The sites showing this problem are all proprietry databases so I cant give you much more relevant information.
(Reporter)

Comment 1

11 years ago
Tested the site on FireFox 1.5 which had worked correctly in the past. Bug must be due to changes on the site - which does work in Opera and IE7.

No bug in FireFox. Sorry about raising the invalid report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.