If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't find text in sender's name when searching using "subject or sender"

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Paul Strickland, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: version 1.5.0.10 (20070221)

Entering search text did not bring up emails with the text in the sender's name or email, but it did bring up emails with that text in the subject field.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Eventually cleared it by searching for sender alone, since when "subject or sender" workd fine. Bizarre!

Comment 1

11 years ago
WFM Thunderbird 2.0 (2007041804)on windows vista ...

Comment 2

11 years ago
->WFM, works fine on 2.0 linux too 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5
You need to log in before you can comment on or make changes to this bug.