I can't see messages that I want to forward when I click forward message disappears

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Marilyn Muller, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

can't I call you guys

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
I really need to talk to someone
but gotta go to work
Had redone profile manager but then address book disappeared
So I did system restore
So now I am having trouble frowrding messages 
can't find duplicate of this on list
when I redid pri=ofile man
I did notice thunderbird worked really quick only everything was erased

I have to go to work and will check email later tonight

561-744-3080
561-632-4267 I'll be at this number during work
(Reporter)

Comment 2

11 years ago
am home now\\


marilyn
(Reporter)

Comment 3

11 years ago
am home now\\


marilyn

Comment 4

11 years ago
Hello Marilyn ...

It seem you are looking to support for Thunderbird ...
You are at the wrong place...

Here is a support forum for Thunderbird: http://forums.mozillazine.org/viewforum.php?f=39

You can also have online support with guys by using IRC:
Online Chat
Install an IRC Client (such as ChatZilla), connect to irc.mozilla.org, then join the #thunderbird channel. 

Finally, you also have the last solution:
http://mozilla.infospaninc.com/mozilla%20-%20Mozilla%20Support.htm
--> third party support by phone ... but it is not really free

Setting bug INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.