firefox rendering problem

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 247116
11 years ago
11 years ago

People

(Reporter: Marius, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; lt; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; lt; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

firefox begins to move the whole view 2px(maybe 1px) up and down infinate times maybe 5 times a second.

Reproducible: Sometimes

Steps to Reproduce:
1. Fresh install firefox
2. Customize toolbars like that:
2.1 Move bookmarks from bookmarks toolbar to the top (near tools, help...)
2.2 Delete all bookmarks from bookmarks toolbar
2.3 Disable bookmarks toolbar
3. open some web page
Actual Results:  
Now, because there's no bookmarks firefox moves whole view up and down.

Expected Results:  
No infinate movement
See here: http://kb.mozillazine.org/Window_shakes
Long known issue, and I believe fixed Firefox 3.0, due in fall. 

Please use the support forums before filing bugs. 
http://forums.mozillazine.org/viewforum.php?f=38
2.0.0.4 and 1.5.0.12, actually.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.