Bookmarks in the menu lag behind 1 URL in the location display

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: nikm, Assigned: slamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
If I choose a bookmark from the menu above, the Location indication lags 1 URL
behind the actual location. This behaviour does not occur when using "My
Sidebar" Bookmarks tab.
(Reporter)

Comment 1

19 years ago
Created attachment 8176 [details]
Composite showing browse order from my sidebar 1,2,3 then menu 4,5,6
(Reporter)

Comment 2

19 years ago
The Attachment was created by browsing to each location by selecting it in my 
sidebar or the overhead menu. images 1,2,3 are using the bookmarks in my 
sidebar images 4,5,6 are selecting the same from the menu item bookmarks. In 
1,2,3 I noticed that the top caption and the location are the same in 4,5,6 the 
Top is the correct location but the location URL lags by 1 history.

Comment 3

19 years ago
does this happen for you every time? with what build id(bottom right corner)? i thought I saw this but when I went to reproduce it I 
was unable. Does this happen for you with a new profile?

i'm going to mark this as confirmed with the 2000050111 for now.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

19 years ago
The build is 2000041805. I was able to confirm this on a second PC with win98 on
it. In addition it seems to affect the imported IE favorites only. If I select
the standard bookmarks there is no lag on the menu bar

Comment 5

19 years ago
Hmmm I wonder what heck I was seeing then. Ican't reproduce this at all with new builds. Please give this a try with a current 
build.
(Reporter)

Comment 6

19 years ago
Does appear to be fixed in todays daily build.

Comment 7

19 years ago
thank you. marking WFM
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 8

19 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.