Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Chris Phillips, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Mail updater locks up sometimes.  Instead of showing window/block on lower right hand side of screen with # of messages and hyperlink, it shows up in upper left hand side of screen and is locked.  No amount of clicking will make it work and only a full system restart will rectify this problem.  (control+alt+delete+)

Reproducible: Sometimes

Steps to Reproduce:
1.as above.....cont+alt+delete and full system restart resets it
2.
3.
Actual Results:  
after system restart, works as advertised for an unspecified amount of time then happens again.

Expected Results:  
It usually displays a small window in the lower right hand side of the screen along with a tag in the middle of the screen that there are X number of emails waiting.

I've uninstalled the addon since the only other option was for it to be disabled and then once Mozilla restarts, it would restart also.
This appears to be a bug with an extension. Please report this to the extension author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.