Text in message list is overlapping and unreadable.

RESOLVED DUPLICATE of bug 378010

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 378010
11 years ago
11 years ago

People

(Reporter: Theodore Kloba, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 (20070326)

Just upgraded to 2.0.0.0 from 1.5.  The message list pane contains overlapping text on every 2nd line.  Clicking on the garbled text causes it to be rendered clearly.

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird
2. (Optional) Click message folder in folders pane.
Actual Results:  
Unreadable message list is displayed.

Expected Results:  
Display readable message list.

A screenshot is posted at: http://geocities.com/heytud/tb-bug.png

Notes:

The junk folder is shown in the screenshot; the same issue occurs in all message folders.

Black rectangles were added over identifying information on window title bar and "To:" field for privacy.

I suspect this may be related to a component shared with Firefox 2.0, since a similar (albeit less troublesome and frequent) issue occurs with the title text on tabs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378010
You need to log in before you can comment on or make changes to this bug.