Sending Message dialog box does not close after message copies to Sent folder

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: dihartman, Unassigned)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

After sending a message, the "Sending Message" dialog box shows the progress of send.  When copying message to sent file the dialog box sometimes fails to close when copy is complete.  The progress bar indicates the copy is complete but the dialog box never closes.  It must be closed manually.  I cannot duplicate the problem - it happens randomly but appears to happen more often when I have written a long message.

Reproducible: Sometimes

Steps to Reproduce:
1. Can't reproduce - happens randomly
2.
3.
Actual Results:  
Dialog box that tracks the sending of a message and the copying to the Sent folder fails to close

Expected Results:  
Expected it to close

Comment 1

11 years ago
This is happening again.
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b3pre) Gecko/2008012601 SeaMonkey/2.0a1pre ID:2008012601

For what it's worth. I am also recently experiencing this behaviour in Thunderbird
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008012603 Thunderbird/3.0a1pre ID:2008012603)

Comment 2

11 years ago
I can reproduce this error 100% on Thunderbird 3.0 Alpha
Mail Account is IMAP type (not sure if this makes any difference)
Steps:
1. Compose a new mail
   specify mail address, type some subject and put some body
2. Send message

Changes: In 3.0 alpha, the message box disappears after 1-1.5 minutes.

Attaching screen shot image (taken 45 seconds after the progress bar showed 100%)

Comment 3

11 years ago
Created attachment 300691 [details]
Screen shot

screen shot
Status: UNCONFIRMED → NEW
Ever confirmed: true
Confirmed independently by developers on Vista, Linux, and Mac for both trunk Thunderbird and Seamonkey builds -> definitely not tied to a specific OS/Platform.
OS: Windows XP → All
Hardware: PC → All

Comment 5

11 years ago
in vista thunderbird version 3.0a1pre (2008022003) - it is sufficient to hover over the dialog and it goes away in ~5sec
Assignee: composer → nobody
Component: Composer → MailNews: Composition
Product: Mozilla Application Suite → Core
QA Contact: composition
Version: unspecified → Trunk

Comment 6

11 years ago
works version 3.0a1pre (2008011503)
fails version 3.0a1pre (2008011603)
wonder who?

amending comment 5, goes away in ~5sec if one _moves_ mouse around in dialog.
(reminds me of another bug from some time ago which I can't remember)
Keywords: regression

Comment 7

11 years ago
bug 413200 documents the trunk regression issue.

bug reporter's email address is dead and no other reports of this problem so this bug should probably be closed incomplete - perhaps was a server issue - unless someone wants to morph this bug.

Comment 8

11 years ago
problem gone?
(seems to be for me)

Comment 9

11 years ago
Cured for me also.

Comment 10

11 years ago
=> WFM then.  Let's hope it's also working for Diane on seamonkey
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.