I have a problem loading pages of a certain website using Firefox.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: cmtekautz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/16)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

There is a message board that I visit, www.northsidebaseball.com and I have recently started having problems loading some of the pages.  Sometimes when I click to load a certain part of the page, the browser doesn't load the page and instead just shows a blank page with the word "Done" at the bottom as if the page is loaded.  For some of the forums on the website it does the same thing so I can't see the topics.  I found a way around this.  If I click on the Forum (it doesn't load), close Firefox, start it up again, go up to 'History' on the toolbar and go down to that Forum, it will load it up.  But if I reload that page, it does the same thing and gives me a blank page.  I have tried uninstalling and reinstalling Firefox but to no avail.  The website works fine if I use Internet Explorer on my computer.

Reproducible: Always

Steps to Reproduce:
1. Go to www.northsidebaseball.com
2. On the left side of the page, I click on 'Message Board'.
3. Then I try to click on some of the forums (Baseball Discussion, Game Threads, Transactions) and the page doesn't load and just shows 'Done' at the bottom.
Actual Results:  
After I perform the steps above, the page doesn't load.

Expected Results:  
It should have loaded the forums and showed the topics in the forums.
Conor, did the link in comment 1 help you?
Whiteboard: CLOSEME - 06/15
(Reporter)

Comment 3

11 years ago
No it didn't.  Everything is still the same as it was before.
Conor, can you try a new profile and see if that fixes your problem?

http://kb.mozillazine.org/Profile_Manager
Whiteboard: CLOSEME - 06/15 → CLOSEME - 06/16
(Reporter)

Comment 5

11 years ago
I tried to create a new profile and that didn't fix the problem but I don't think the problem is completely with Firefox.

I went to my girlfriend's parents house this weekend, hooked my computer up to their wireless internet, and everything with the website worked fine.  So I think it's something with my internet.
Conor, this does indeed sound like a problem with your internet. If you're able to reproduce using a different source of internet, and a new profile (link in comment 4), please reopen this bug. For now, I'm going to close it as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.