slovenian spellchecking is not working

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Jan Kocbek, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sl; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 (20070326)

I have a problem withe slovenian spellchecking in Thunderbird 2.0.0.0
1. There is no spellchecking whatsoever (every word is correct)
2. There is no language shown installed in tools/options/editing/spelling
3. I can't manually install slovenian language file (no difference if i install it).

Configuration: PC, XP english, Updated from Thunderbird 1.6.8 or something like that. 

Jan

Reproducible: Always

Steps to Reproduce:
1. Instal slovenian Thunderbird
2. Compose a message
3. Try to spellcheck any word (even "BFI%WEFEW" is correct)
Actual Results:  
There is no underlining from spellchecking. There is no language to select in language selection box, There is no change if i manually install Slovenian language.

Expected Results:  
Spellcheck in slovenian language.

Upgraded from Thunderbird 1.6.8
(Reporter)

Comment 1

11 years ago
Created attachment 262226 [details]
Slovenian language selection (no language shown)
There is no spellchecker included in the default installation of the SL Thunderbird2. To work with the spell check, you need to install the 

What happen when you install the sl dict from https://addons.mozilla.org/en-US/firefox/browse/type:3 ?


Btw, the empty pref is Bug 367533 
Version: unspecified → 2.0
(Reporter)

Comment 3

11 years ago
It corrected the problem. 

It seems that at the beginning I have installed the wrong version of spellchecker sitting on my office file server. Maybe there should be a warning posted, that old versions of spellchecker do not work. 

Thank you all for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
changing to worksforme - fixed mean in bugzilla things like a patch or a codechange 
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Duplicate of this bug: 378277

Updated

11 years ago
Duplicate of this bug: 378277
You need to log in before you can comment on or make changes to this bug.